<!DOCTYPE html><html lang="en"><head><title>ULBRICHTS Protection makes true head protection for soldiers</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=266" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=266" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=266" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-witn-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=266"/><link rel="stylesheet" href="https://gray-witn-prod.cdn.arcpublishing.com/pf/resources/dist/witn/css/main.css?d=266"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/witn/favicon.ico?d=266"/><link rel="amphtml" href="https://www.witn.com/prnewswire/2022/06/13/ulbrichts-protection-makes-true-head-protection-soldiers/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420758036"/><meta name="google-play-app" content="app-id=com.graytv.android.witnnews"/><meta name="burst" content="witn"/><meta property="og:url" content="https://www.witn.com/prnewswire/2022/06/13/ulbrichts-protection-makes-true-head-protection-soldiers/"/><link rel="canonical" href="https://www.witn.com/prnewswire/2022/06/13/ulbrichts-protection-makes-true-head-protection-soldiers/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="100653909772"/><meta property="fb:pages" content="45809529741"/><meta property="article:publisher" content="https://www.facebook.com/witntv/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.witn.com/pf/resources/images/logo-icons/witn.svg?d=266"/><meta name="twitter:image" content="https://www.witn.com/pf/resources/images/logo-icons/witn.svg?d=266"/><meta property="og:site_name" content="https://www.witn.com"/><meta property="og:title" content="ULBRICHTS Protection makes true head protection for soldiers"/><meta name="twitter:title" content="ULBRICHTS Protection makes true head protection for soldiers"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WITN"/><meta name="twitter:creator" content="@WITN"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WITN",
  "url": "https://www.witn.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.witn.com/pf/resources/images/logo-off-site/witn.png?d=266"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/witntv/",
    "https://www.instagram.com/witnnews/",
    "https://www.twitter.com/WITN/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "ULBRICHTS Protection makes true head protection for soldiers",
  "url": "https://www.witn.com/prnewswire/2022/06/13/ulbrichts-protection-makes-true-head-protection-soldiers/",
  "image": "https://www.witn.com/pf/resources/images/logo-off-site/witn.png?d=266",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "ULBRICHTS Protection makes true head protection for soldiers",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.witn.com/prnewswire/2022/06/13/ulbrichts-protection-makes-true-head-protection-soldiers/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WITN",
    "url": "https://www.witn.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.witn.com/pf/resources/images/logo-off-site/witn.png?d=266"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-13T07:00:00Z",
  "datemodified": "2022-06-13T07:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-witn-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=266"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qqwLff0DmffkZCB9-qtTuE9kyxbALoBXD9h_GMgmGbzKlVUVu76QCXs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2unjYNA9en6q5FpWn9dqBLwNsQ1VHUuf9q5VZU_dDWv032ZV0h5sy8E13-goGtDYsjSygv2P9w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 416,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=266"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.witn.com/prnewswire/2022/06/13/ulbrichts-protection-makes-true-head-protection-soldiers/",
        contentId: "IYOIDQ6YENARHMZIIAGPXCKB2M",
        contentKewords: [ ],
        contentName: "ULBRICHTS Protection makes true head protection for soldiers",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/13/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "13",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "witn",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "witn.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5c2ba0f2-8fe9-4e6f-94df-952ac97dd137","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5Z7NY-RAX9N-GJKX2-6PAQZ-EW2W3",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5Z7NY-RAX9N-GJKX2-6PAQZ-EW2W3";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbsigkyvg5raa-f-f8f6b5059-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916741","ak.ai":parseInt("584764",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1856252b","ak.r":36634,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":56558,"ak.gh":"23.36.67.101","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1655106624","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==rUTpHYGAbFC2AkqOn3XIUiAnfTFLUX5ZbN2tcr5YfbDQKNu/75c4sQCv+gWdGN3kgU6e8kUhwvvw+mfUPoTDnTkLM/XHScejAtRnlKCuN+04RkHTAAczGV2V42mB5S1r0FVjbtWKsFudVKbjtksxIpna8+bZHY0J39L1uRgotviQ9mLsxo/2MR4nEC5lDd6FnngK8z/XWicKHHk++nyb/rPvFoBTFvTuW8M9GVNYULjEm+DA6XgW2TGoQc3KCvs+byIi5CHh5WOwz0vPPtNM+kfjr78/HUBFmJrONxgrGOVQGi9rJpt5LbKclEG9ZfYAGyrGwmz190IjZhXV+NudaBsuInzAAXtzBj5doRqkK5u51lCHE1lmzNtBJ74iDhU280GRDU0UzVULm4qhhAjMhdq8/dGlo0TP9x+hLxJKQ3g=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/witn.jpg?d=266&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/witn.svg?d=266&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/witn.svg?d=266&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigation">Investigation</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Your Pictures</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/cmn">CMN Telethon</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/back-to-school/">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/court">Court</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ecu">ECU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning">Morning Show</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/elections">Elections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crimestoppers">Crimestoppers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">First Alert Weather Blog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tropics">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/witn-weather-app">Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.witn.com/2021/05/10/first-alert-mission-statement/" rel="noopener noreferrer" target="_blank">Why First Alert?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">ACC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/east-carolina">ECU Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Sports Spotlight</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">EndZone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scores</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Cams</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/marketplace">Marketplace</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Marketplace navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/buy-carolina-first/">Buy Carolina First</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/business-break/">Business Break</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/eastern-carolina-open-for-business/">Eastern Carolina Open for Business</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/cmn">CMN Telethon</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/lottery">Lottery Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/how-to-apply/">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/my-witn-72">My WITN 7.2</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.metv.com/" rel="noopener noreferrer" target="_blank">MeTV WITN 7.3</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.starttv.com/" rel="noopener noreferrer" target="_blank">Start TV WITN 7.4</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.handitv.com/" rel="noopener noreferrer" target="_blank">H&amp;I WITN 7.5</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/witn-business-partners">Radio Partners</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.witn.com/news/education/class-of-2022/" rel="noopener noreferrer" target="_blank">Class of 2022</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">News Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/teacheroftheweek/">Teacher of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/334/witn" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Carolina Camera: Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WITN on FACEBOOK" class="p-2" href="https://www.facebook.com/witntv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WITN on INSTAGRAM" class="p-2" href="https://www.instagram.com/witnnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WITN on TWITTER" class="p-2" href="https://www.twitter.com/WITN" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WITN on YOUTUBE" class="p-2" href="https://www.youtube.com/user/witntv" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>ULBRICHTS Protection makes true head protection for soldiers</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 13, 2022 at 3:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->49 minutes ago</span></div></div><div class="article-body | article w-100"><ul class="list | article-list"><li><span><b>L</b><b>ightweight version of the HIGH CUT / JUMP starting at 1.25 kilograms while providing effective protection against bullets and fragments</b></span></li><li><span><b>New ZENTURIO version for special units offers effective standalone protection against rifles (VPAM 6)</b></span></li><li><span><b>Entire model range featuring completely renewed design and innovative technical features</b></span></li></ul><p class="text | article-text"><span class="legendSpanClass">SCHWANENSTADT, <span class="xn-location">Austria</span>, and PARIS </span>, <span class="legendSpanClass"><span class="xn-chron">June 13, 2022</span></span> /PRNewswire/ -- At the Eurosatory international defense technology fair, which starts today in <span class="xn-location">Paris</span>, ULBRICHTS Protection will focus on <i>Effective Head Protection for Soldiers</i>. At its newly designed stand (5H/451), the market and technology leader for ballistic helmets in the police sector will be demonstrating that true protection against projectiles and fragments is also possible for military requirements. In addition to their reduced weight, the latest generation of ballistic titanium hybrid helmets from ULBRICHTS Protection features numerous other innovations in terms of protection, comfort, and design.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The next generation of ballistic helmets from ULBRICHTS Protection" height="400" src="https://gray-witn-prod.cdn.arcpublishing.com/resizer/YsT34u4o-j1WYnekqMYMgvyIdQQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/Q3JMQX7NHBY5XMJJFFBBQRSDC4.jpg" width="980"/></div><figcaption class="figure-caption">The next generation of ballistic helmets from ULBRICHTS Protection<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">In contrast to police forces, soldiers have to wear their helmets for much longer stretches at a time. As a result, weight has been the main criterion up to now when selecting combat helmets made mostly out of aramid. Although these are very light and offer good protection against fragments, they display fatal weaknesses in the case of projectiles. Even if the projectile is stopped by the helmet shell, typical NIJ 3a aramid helmets have extremely high back face deformation and potentially deadly residual energy values – and therefore trauma values. When a helmet stops a projectile, the deforming helmet strikes the wearer's head and transfers high residual energy. This will cause potentially fatal head injuries.</p><p class="text | article-text"><b>Protection up, weight down: true protection starting at 1.25 kilograms </b></p><p class="text | article-text">After years of research, ULBRICHTS Protection has upgraded its titanium concept, which has been tried and tested for more than 20 years, to bring it into the weight class of combat-ready lightweight helmets. The latest version of the HIGH CUT / JUMP ballistic helmet only weighs around 1.25 kilograms. But despite its low weight, the helmet provides effective protection against handgun fire according to the Golden Standard VPAM 3 HVN 2009. This means that the helmet not only stops the bullet but also that the helmet has a very low back face deformation when being hit. This keeps the strike on the head low and the transferred energy below the threshold value below survivable 25 Joule.  Thanks to its combination of titanium and polyethylene, the HIGH CUT / JUMP also offers excellent protection against fragments. This high-tech product not only gives soldiers effective ballistic head protection in highly dynamic situations but also enables them to wear it for long periods – and thus offers them the same level of protection that is already standard in many European police units today.</p><p class="text | article-text">In addition to the particularly light HIGH CUT / JUMP, the entire VPAM-3 helmet range from ULBRICHTS Protection has also undergone an update. By further developing and improving the materials used, ULBRICHTS has achieved significant weight reductions in its VPAM-3 helmets without compromising their protective effectiveness.</p><p class="text | article-text">In addition, ULBRICHTS offers the option of achieving true protection against rifles with an additional forehead shield. The FORTIS module can be attached to the front helmet shell in just a few simple steps using the Velcro surface. As a result, this ultra-light helmet variant is also able to stop shots from a Kalashnikov assault rifle using 7.62 x 39 steel-core ammunition (MSC) while at the same time achieving trauma values below 25 joules (test level VPAM 6 and trauma values analog to the European guideline VPAM HVN 2009 below 25 joules). This means that the ballistic protection of the combat helmet and vest can be adjusted. The Head and body are protected in the best possible way against various operational threats.</p><p class="text | article-text"><b>New ZENTURIO for special units: True protection against rifles without additional modules </b></p><p class="text | article-text">The solution for special forces / special operations in need of increased ballistic protection requirements is now also available to military special units as a high-protection direct-action helmet from high to low cut. The ZENTURIO, the flagship of the ULBRICHTS helmet family, has reached a new level of protection in its latest version: VPAM 6. While the previous ZENTURIO was designed as a standard operational helmet to protect European special forces against handguns (test level VPAM 3), the new helmet can stop gunfire from a Kalashnikov assault rifle using 7.62 x 39 steel-core ammunition (MSC) while at the same time achieving trauma values below 25 joules (test level VPAM 6 and trauma values analog to the European guideline VPAM HVN 2009 below 25 joules). This effectively prevents a potentially life-threatening craniocerebral trauma even in the case of the acute military threat that a Kalashnikov assault rifle represents. In addition, the new ZENTURIO offers stopping power against the NATO 7.62 x 51 caliber (.308 / M80 / NIJ III). This makes it the only helmet in its weight class on the market that offers its wearer all-around effective and standalone protection against rifles without additional shields – a real threat to which procurers around the world are responding by adapting protective equipment.</p><p class="text | article-text"><b>More than just looks: ULBRICHTS helmets in a new design </b></p><p class="text | article-text">The latest helmet generation from ULBRICHTS Protection not only provides particularly good protection results. The exterior has also been significantly improved. Protection, design, and comfort were consistently conceived holistically. In the future, ULBRICHTS helmets will no longer need screws on the helmet shell, on the one hand saving weight, on the other increasing the helmet's effective protective surface by 20 to 30 percent – screws and the necessary holes are a well-known weak point of the helmet shell. In addition, they can in turn become a dangerous secondary projectile when fired on.</p><p class="text | article-text">All ULBRICHTS helmets can be continuously adjusted in a matter of seconds and can therefore be worn unisize for all head sizes ranging from 48 to 62 centimeters. A sophisticated inner helmet system ensures an optimally centered fit. Other properties, such as improved modularity and practical features, characterize the new generation. Both the visors from our own production and other accessories can be easily and flexibly mounted. The latest helmet generation shows at a glance why it was developed: true protection, dynamics, and functionality.</p><p class="text | article-text"><b>About ULBRICHTS Protection</b></p><p class="text | article-text">ULBRICHTS Protection in Schwanenstadt (Upper Austria) is a division of ULBRICHTS GmbH. It develops and manufactures ballistic helmets made of titanium and titanium hybrid. The company's international clientele includes patrol officers, special police forces and other police units, and the military. The company is one of the pioneers in the field of ballistic head protection and regularly sets new technical standards in terms of true protection, comfort, and design.</p><p class="text | article-text">Further Information: <a href="http://www.ulbrichts.com/protection/medienbereich" rel="nofollow" target="_blank">http://www.ulbrichts.com/protection/medienbereich</a></p><p class="text | article-text"><b>Contact</b> Thomas Poandl<br/>Regional Sales Manager Protection / Marketing & PR</p><p class="text | article-text">Tel.: +43 664 88103498<br/><a href="mailto:thomas.poandl@ulbrichts.com" rel="nofollow">thomas.poandl@ulbrichts.com</a></p><p class="text | article-text"><b>Ulbrichts GmbH</b></p><p class="text | article-text">A-4690 Schwanenstadt, Kaufing 34</p><p class="text | article-text">Image - <a href="https://mma.prnewswire.com/media/1837665/ULBRICHTS_Protection_1.jpg" rel="nofollow" target="_blank">https://mma.prnewswire.com/media/1837665/ULBRICHTS_Protection_1.jpg</a><br/>Image - <a href="https://mma.prnewswire.com/media/1837666/ULBRICHTS_Protection_2.jpg" rel="nofollow" target="_blank">https://mma.prnewswire.com/media/1837666/ULBRICHTS_Protection_2.jpg</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The next generation of ballistic helmets from ULBRICHTS Protection" height="363" src="https://gray-witn-prod.cdn.arcpublishing.com/resizer/DbaaGO7kOYgPTG6TvfF1Q18BMe0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/W77ZSM6ENP2FYUBJSL4TPI34XE.jpg" width="980"/></div><figcaption class="figure-caption">The next generation of ballistic helmets from ULBRICHTS Protection<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/ulbrichts-protection-makes-true-head-protection-for-soldiers-301566194.html">https://www.prnewswire.com/news-releases/ulbrichts-protection-makes-true-head-protection-for-soldiers-301566194.html</a></h6></div></div></div><p class="text | article-text">SOURCE  ULBRICHTS Protection</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-witn" style="display:none" data-fusion-component="footer-witn"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WITN</li><li class="footer-contact | footer-address">275 E. Arlington Blvd.</li><li class="footer-contact | footer-city-state">Greenville, NC 27858</li><li class="footer-contact | footer-phone">(252) 439-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WITN-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:public.file@witn.com" rel="noopener noreferrer" target="_blank">public.file@witn.com - (252) 439-7792</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/76aff76e-fe24-968c-417b-ecff1e574266/6d2f88c9-0562-4954-af11-8cd33d9540be.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/witn-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-witn" style="display:none" data-fusion-component="footer-witn"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>