<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>JINX CELEBRATES THE PUPS OF THE UNITED STATES FOR PRESIDENTS DAY</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420758036"/><meta name="google-play-app" content="app-id=com.graytv.android.witnnews"/><meta name="burst" content="witn"/><meta property="og:url" content="https://www.witn.com/prnewswire/2022/02/21/jinx-celebrates-pups-united-states-presidents-day/"/><link rel="canonical" href="https://www.witn.com/prnewswire/2022/02/21/jinx-celebrates-pups-united-states-presidents-day/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Premium Dog Food Brand Jinx Marks a Day of Unity by Honoring Our Companions-In-Chief and Unveiling Statues of Three Presidential Dogs At Our Nation&#x27;s Capital"/><meta property="og:description" content="Premium Dog Food Brand Jinx Marks a Day of Unity by Honoring Our Companions-In-Chief and Unveiling Statues of Three Presidential Dogs At Our Nation&#x27;s Capital"/><meta name="twitter:description" content="Premium Dog Food Brand Jinx Marks a Day of Unity by Honoring Our Companions-In-Chief and Unveiling Statues of Three Presidential Dogs At Our Nation&#x27;s Capital"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="100653909772"/><meta property="fb:pages" content="45809529741"/><meta property="article:publisher" content="https://www.facebook.com/witntv/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.witn.com/pf/resources/images/logo-icons/witn.svg?d=227"/><meta name="twitter:image" content="https://www.witn.com/pf/resources/images/logo-icons/witn.svg?d=227"/><meta property="og:site_name" content="https://www.witn.com"/><meta property="og:title" content="JINX CELEBRATES THE PUPS OF THE UNITED STATES FOR PRESIDENTS DAY"/><meta name="twitter:title" content="JINX CELEBRATES THE PUPS OF THE UNITED STATES FOR PRESIDENTS DAY"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WITN"/><meta name="twitter:creator" content="@WITN"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WITN",
  "url": "https://www.witn.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.witn.com/pf/resources/images/logo-off-site/witn.png?d=227"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/witntv/",
    "https://www.instagram.com/witnnews/",
    "https://www.twitter.com/WITN/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "JINX CELEBRATES THE PUPS OF THE UNITED STATES FOR PRESIDENTS DAY",
  "url": "https://www.witn.com/prnewswire/2022/02/21/jinx-celebrates-pups-united-states-presidents-day/",
  "image": "https://www.witn.com/pf/resources/images/logo-off-site/witn.png?d=227",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Premium Dog Food Brand Jinx Marks a Day of Unity by Honoring Our Companions-In-Chief and Unveiling Statues of Three Presidential Dogs At Our Nation's Capital",
  "keywords": [],
  "headline": "JINX CELEBRATES THE PUPS OF THE UNITED STATES FOR PRESIDENTS DAY",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.witn.com/prnewswire/2022/02/21/jinx-celebrates-pups-united-states-presidents-day/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WITN",
    "url": "https://www.witn.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.witn.com/pf/resources/images/logo-off-site/witn.png?d=227"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-21T15:39:00Z",
  "datemodified": "2022-02-21T15:39:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=227" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=227" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=227" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-witn-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=227"/><link rel="stylesheet" href="https://gray-witn-prod.cdn.arcpublishing.com/pf/resources/dist/witn/css/main.css?d=227"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=227" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/witn/favicon.ico?d=227"/><script type="text/javascript" src="https://gray-witn-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=227"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qqwLff0DmffkZCB9-qtTuE9kyxbALoBXD9h_GMgmGbzKlVUVu76QCXs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2unjYNA9en6q5FpWn9dqBLwNsQ1VHUuf9q5VZU_dDWv032ZV0h5sy8E13-goGtDYsjSygv2P9w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-witn-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=227"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.witn.com/prnewswire/2022/02/21/jinx-celebrates-pups-united-states-presidents-day/",
        contentId: "U63GVQUJNZFQ5OX2V7I3XSMN34",
        contentKewords: [ ],
        contentName: "JINX CELEBRATES THE PUPS OF THE UNITED STATES FOR PRESIDENTS DAY",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/21/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Premium Dog Food Brand Jinx Marks a Day of Unity by Honoring Our Companions-In-Chief and Unveiling Statues of Three Presidential Dogs At Our Nation\'s Capital",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "21",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "witn",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "witn.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 416,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-68a7448a-2f3b-4f62-99c2-592cf7d0754e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5Z7NY-RAX9N-GJKX2-6PAQZ-EW2W3",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5Z7NY-RAX9N-GJKX2-6PAQZ-EW2W3";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lmbcyqty6ea-f-b8d098801-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916741","ak.ai":parseInt("584764",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"69ca656","ak.r":41271,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":44074,"ak.gh":"23.222.0.17","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1645463432","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==MDbE2+ajyEf4x1Eqq6QrWXlPIdc/L+5gSG06PSzaxIJcS6aZRllrJKncT5fcBHfHC+NkcJ5llspA7OPXMx+vZiDvtFJPh/DfAP486IrFkxUkAs9oH3/WOI6uD1QLQ//3Mf53zdP7i7k67Od43B4YkFyWw0YkYKJesjLvqlIplu4lSrxs2uMVjmgEm6g0Dv6oZk14FmH5XcSrEfAdiy0Q5sOcoYbspPgT2R684UlfEUee0ccNSWKB8tpBQqYT0Vovrv+NxlBDZ0ffFkPEJH3PyDyIj06QA9occpDpnrw6y1/FirWd4LT9Rk3Q50Pfy3fu1yo0lSSqJXHFJV5JYDDnTCFbIgFKWGUNMdHRtBlrPsBaFvq960dXaDzpX4IqpKQTYhWGs60X+zFRFa4UunAvy+cz20+I9kPZmDk2/A0drHo=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/witn.jpg?d=227&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/witn.svg?d=227&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/witn.svg?d=227&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigation">Investigation</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/back-to-school/">Back to School</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/back-to-school/">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/court">Court</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ecu">ECU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning">Morning Show</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/elections">Elections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crimestoppers">Crimestoppers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">First Alert Weather Blog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tropics">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/witn-weather-app">Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.witn.com/2021/05/10/first-alert-mission-statement/" rel="noopener noreferrer" target="_blank">Why First Alert?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">ACC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/east-carolina">ECU Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Sports Spotlight</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">EndZone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scores</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Cams</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/military/">Military Greetings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/marketplace">Marketplace</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Marketplace navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/buy-carolina-first/">Buy Carolina First</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/business-break/">Business Break</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/eastern-carolina-open-for-business/">Eastern Carolina Open for Business</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/lottery">Lottery Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Station Bios</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/how-to-apply/">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/my-witn-72">My WITN 7.2</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.metv.com/" rel="noopener noreferrer" target="_blank">MeTV WITN 7.3</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.starttv.com/" rel="noopener noreferrer" target="_blank">Start TV WITN 7.4</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.handitv.com/" rel="noopener noreferrer" target="_blank">H&amp;I WITN 7.5</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/witn-business-partners">Radio Partners</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.witn.com/news/education/class-of-2021/" rel="noopener noreferrer" target="_blank">Class of 2021</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/recipes">Recipes</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">News Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/teacheroftheweek/">Teacher of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12768/witn" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Carolina Camera: Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WITN on FACEBOOK" class="p-2" href="https://www.facebook.com/witntv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WITN on INSTAGRAM" class="p-2" href="https://www.instagram.com/witnnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WITN on TWITTER" class="p-2" href="https://www.twitter.com/WITN" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WITN on YOUTUBE" class="p-2" href="https://www.youtube.com/user/witntv" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>JINX CELEBRATES THE PUPS OF THE UNITED STATES FOR PRESIDENTS DAY</span></h1><h5 class="subheadline | font-weight-light col"><span>Premium Dog Food Brand Jinx Marks a Day of Unity by Honoring Our Companions-In-Chief and Unveiling Statues of Three Presidential Dogs At Our Nation's Capital</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 21, 2022 at 10:39 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">WASHINGTON</span>, <span class="xn-chron">Feb. 21, 2022</span> /PRNewswire/ -- In honor of Presidents Day, clean label dog nutrition brand <b><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3449491-1&amp;h=4192355485&amp;u=https%3A%2F%2Fwww.thinkjinx.com%2F&amp;a=Jinx" rel="nofollow" target="_blank">Jinx</a></u></b> is celebrating a different breed of POTUS. Today, the company unveils life-size statues of famous presidential dogs at the Lincoln Memorial located at the National Mall, bringing attention to the enormous impact dogs have had in our Nation's history. The Pups of <span class="xn-location">the United States</span> monuments will showcase beloved Companions-in-Chief, including Fido, Pushinka and Bo, owned by <span class="xn-person">Abraham Lincoln</span>, <span class="xn-person">John F. Kennedy</span> and <span class="xn-person">Barack Obama</span> respectively.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Featuring Fido Lincoln, Bo Obama, and Pushinka Kennedy (from L to R)." height="267" src="https://gray-witn-prod.cdn.arcpublishing.com/resizer/woYlb8g3RqGjkFkgB2wj-MAWClg=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6P7TFJYUZMLJX7245AUOF5ADEY.jpg" width="980"/></div><figcaption class="figure-caption">Featuring Fido Lincoln, Bo Obama, and Pushinka Kennedy (from L to R).<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">"Over the past couple of years, we've realized how much we depend on our pets for emotional support. At Jinx, we all turn to our dogs to get through tough days and we thought if that was true for us, imagine the pressure of being the President of <span class="xn-location">the United States</span>," said Co-Founder <span class="xn-person">Sameer Mehta</span>. "That's why this Presidents Day, we put politics aside to celebrate our Companions-in-Chief, the dogs that have been there for some of our nation's greatest leaders, ready and waiting for belly rubs and daily walks."</p><p class="text | article-text"><b>Fido, <span class="xn-person">Abraham Lincoln's</span> Dog <br/></b>Fido was a beloved, sensitive and unnerved pup. When Lincoln won the Presidency, his popularity increased and Fido was often met with celebratory sounds, and an increase of people and foot traffic. These sounds and new routines frightened Fido so much that Lincoln and his wife Mary left Fido at home as they thought life in <span class="xn-location">Washington</span> would be too difficult for him.</p><p class="text | article-text"><b>Pushinka, Jackie O's Dog<br/></b>Over JFK's term, their beloved canine pack grew from just one dog to nine as the family moved into the White House in 1961. Pushinka, was a gift sent to daughter Caroline by the Soviet Premier and was the daughter of Strelka, the first dog sent into space by the Russians (August of 1960).</p><p class="text | article-text"><b>Bo, <span class="xn-person">Barack Obama's</span> Dog<br/></b>Promised as a gift to Obama's daughters, Malia and Sasha, if he won the Presidency. In 2008, the first photo of Bo went viral on social media and he quickly became the object of national fascination. He eventually became so popular that he was the subject of four books, made into a plush toy sold on the White House online gift shop, and had an official schedule.</p><p class="text | article-text"><b>The statues will be unveiled at the Lincoln Memorial at the National Mall in <span class="xn-location">Washington D.C</span></b>, (amongst some of our nation's most historical landmarks) today<b>, <span class="xn-chron">Monday, February 21st 2022</span>.</b></p><p class="text | article-text"><b>Location: Lincoln Memorial at the National Mall, <span class="xn-location">Washington, DC</span><br/></b>(2 Lincoln Memorial Circle, NW, <span class="xn-location">Washington, D.C.</span>)<br/><b>Time: Unveils at <span class="xn-chron">7 am EST</span> and will be up until EOD  </b></p><p class="text | article-text">Jinx also worked with local DMV artist <span class="xn-person">Madelyn Adams</span> to create a Dog-Friendly Map of D.C. highlighting the location of the statues, as well as other spots for dogs and their people to check out while they tour the district. This map will be available at the unveiling, as well as online on the landing page at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3449491-1&amp;h=1085310173&amp;u=http%3A%2F%2Fwww.thinkjinx.com%2Fpages%2Fpresidentsday&amp;a=ThinkJinx.com" rel="nofollow" target="_blank">ThinkJinx.com</a></u> on Presidents Day.</p><p class="text | article-text">B-roll and photos of the statues linked <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3449491-1&amp;h=803049724&amp;u=https%3A%2F%2Fwww.dropbox.com%2Fsh%2F8wzez9hhwtlzrif%2FAAB4qML1e5zfEzqP_PcWLVGJa%3Fdl%3D0&amp;a=here" rel="nofollow" target="_blank">here</a></u>.</p><p class="text | article-text"><b>About Jinx<br/></b>Jinx is a superfood-packed, clean dog nutrition brand that uses functional, natural ingredients to make food and treats backed by science to provide balanced diets for dogs of all breeds, ages, and sizes. Co-founded by members of the executive founding team at Casper, Jinx is <b>backed by celebrity investors including <span class="xn-person">Will Smith</span>, Nas and Halsey</b>, with a recent series A funding of <span class="xn-money">$30 million</span>. It is more than just a dog food company: it is a lifestyle brand for modern pets and their owners. Jinx works to speak to pet parents in unexpected ways, including clever activations like <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3449491-1&amp;h=3100351498&amp;u=https%3A%2F%2Fwww.adweek.com%2Fbrand-marketing%2Fthese-clever-billboards-are-at-dog-eye-level-to-promote-jinxs-first-deal-with-target%2F&amp;a=dog-eye+level+billboards" rel="nofollow" target="_blank">dog-eye level billboards</a></u>, and collaborations with partners like Barry's, Spotlight Oral Care, and more. Learn more about Jinx at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3449491-1&amp;h=1948423489&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3357983-1%26h%3D4040944623%26u%3Dhttps%253A%252F%252Fwww.thinkjinx.com%252F%26a%3DThinkJinx.com&amp;a=ThinkJinx.com" rel="nofollow" target="_blank">ThinkJinx.com</a> and follow Jinx on Instagram <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3449491-1&amp;h=1019289719&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3357983-1%26h%3D3724052356%26u%3Dhttps%253A%252F%252Fwww.instagram.com%252Fthinkjinx%252F%253Fhl%253Den%26a%3D%2540thinkjinx&amp;a=%40thinkjinx" rel="nofollow" target="_blank">@thinkjinx</a>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Jinx)" height="174" src="https://gray-witn-prod.cdn.arcpublishing.com/resizer/gBXfdvd-1GEZENofNnN6fd9T5Zk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/PHXQAPUINRNR6Q5XXGQQKGGOPU.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Jinx)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/jinx-celebrates-the-pups-of-the-united-states-for-presidents-day-301486509.html">https://www.prnewswire.com/news-releases/jinx-celebrates-the-pups-of-the-united-states-for-presidents-day-301486509.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Jinx</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-witn" style="display:none" data-fusion-component="footer-witn"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WITN</li><li class="footer-contact | footer-address">275 E. Arlington Blvd.</li><li class="footer-contact | footer-city-state">Greenville, NC 27858</li><li class="footer-contact | footer-phone">(252) 439-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WITN-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:public.file@witn.com" rel="noopener noreferrer" target="_blank">public.file@witn.com - (252) 439-7792</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WITN-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/76aff76e-fe24-968c-417b-ecff1e574266/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/witn-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-witn" style="display:none" data-fusion-component="footer-witn"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>